Login or register to post.
Login to reply  Page: « < 1 of 1 > »
19 Nov 2012 - 18:5894153
Issue with signing up - "invalid referer"
Hi, all uwu;;
I'm making this thread on behalf of my friend, who's tried to sign up recently.
He's tried to sign up multiple times, but whenever he tries, he gets a message popping up saying:
"Input error: Invalid referer"
He also answers the "Are you a human?" question correctly, but it also does not accept that, saying:
"The reCAPTCHA code you entered was incorrect."

If he purposefully answers the question wrong, it says both:
"The reCAPTCHA code you entered was incorrect.
You did not pass the test of humanity!"

Both of us have no idea what this means, and Google isn't giving up any information. Does anyone know what this means, and how to fix the issue? Thank you in advance!


__________________
quis custodiet ipsos custodes?
19 Nov 2012 - 19:0894154
ok captcha's can be a pain in the ass sometimes anyway, so it's worth making sure that the one you get is clear enough to enter properly...

you can click the little refresh arrow in the captcha box to get a new one if you're not sure on it, top one of the 3 light orange icons in the middle

As for the humanity test, that's just to make sure bots don't sign up for spam... it's a pretty simple question, "This site is related to which hobby? (7 letters)" and easy to answer

If you're still having problems then it might be a glitch in your cache, tell your friend to clear his browsers cache, simple to do on Chrome, Firefox and most other browsers today, and then retry

M


__________________

19 Nov 2012 - 19:2494155
Quote Methos:
you can click the little refresh arrow in the captcha box to get a new one if you're not sure on it, top one of the 3 light orange icons in the middle


The entire captcha box isn't showing up for either of us.
Screencap of the signing-up process: http://i.imgur.com/6RMfA.png

He just cleared his cache and tried it, which didn't work. He tried signing up on his phone, which uses 3G and therefore rules out any router/ISP issues and ended up with this: http://i.imgur.com/9ZXBU.jpg


__________________
quis custodiet ipsos custodes?
19 Nov 2012 - 19:3794156
ahh gotcha

ok, looks to be a browser problem from here, as i've just checked the captcha is working with Chrome and Firefox...

test with another browser to make sure, if that's still arguing with you, then check you have the latest version of javascript installed

http://www.java.com/en/download/win8.jsp?locale=en

M


__________________

19 Nov 2012 - 20:0394158
Thanks to the kind person that signed me up

We tried pretty much everything. Emptying the cache, trying multiple browsers, I even tried signing up on my mobile phone on 3G to rule out any routing/DNS issues with my home ISP or computer browser problems.

Can't make sense of it since we both have Java installed too. Really strange. Thanks for your help though.


19 Nov 2012 - 20:0594159
really odd...

it definitely sounds like a browser problem as i've had no problems with chrome or firefox running captchas or any other javascript...

oddness, oh well, welcome aboard lol

M


__________________

19 Nov 2012 - 22:5094177
We can't seem to replicate it over here at all - but we'll keep on looking into it. By any chance do you use any ad-blocking software?

Glad you're on though - sorry for the hassle signing up!


19 Nov 2012 - 22:5394178
i couldn't replicate the problem here with Chrome, Firefox, Opera or even... egads... Internet Exporer lol

I've got add blockers running on Chrome and Firefox, and they didn't interrupt the Captcha in the slightest.

Tough bug to narrow down, as the captchas are java and php based, which should run through anything... probably just a burp in the system somewhere or an incompatible plugin on the browser.

M


__________________

29 Nov 2012 - 11:5394531
Thanks for all the reports, we were able to figure out the common factor and this issue is now fixed!

Our appologies to anyone who was unable to sign up during this time.


Login to reply  Page: « < 1 of 1 > »