Login or register to post.
Login to reply  Page: « < 0 of 1 > »
21 Feb 2012 - 16:3679394
Posting Video links
I'm not sure if it's just me - but I've tried pasting two different youtube links into the video section in the costume details - everytime it says updated but when I return to the costume there's no video link D:

/Google Chrome - also attempted it on my ipad at one point XD;


27 Feb 2012 - 00:0279767
I know Relion had a problem with this as well as she tried using a Youtube link to a masquerade video from Midlands Expo so you're not alone.


05 Mar 2012 - 13:0480202
Could you also give us the video link you're trying to save?

There is a filter on the displaying of videos that might be rejecting something in the link.


05 Mar 2012 - 13:2180204
Relion was this one


06 Mar 2012 - 18:1580293
This and This one for me =]


24 Mar 2012 - 13:4581351
I've been trying to post this video - VIDEO LINK

It doesn't seem to be showing up though every time I save?


01 Jun 2012 - 16:5785203
Also having this issue with this link.


__________________
14 Nov 2012 - 12:2993901
Having an issue with these two links:

http://youtu.be/e2n0FyIczYM?t=24m59s
and
http://youtu.be/fp04rz98m0k?t=6m30s


14 Nov 2012 - 15:3993909
Quote gaming_goddess:
Having an issue with these two links:

http://youtu.be/e2n0FyIczYM?t=24m59s
and
http://youtu.be/fp04rz98m0k?t=6m30s


The youtu.be format didn't exist when we added the video feature so our filter is picking it up as an invalid url.

Try the standard urls for each of those instead:
http://www.youtube.com/watch?v=e2n0FyIczYM&t=24m59s
and
http://www.youtube.com/watch?v=fp04rz98m0k&t=6m30s

We'll look at updating our filter so all these new shortcuts will work


Login to reply  Page: « < 0 of 1 > »