Login or register to post.
Login to reply  Page: « < 0 of 1 > »
25 Nov 2011 - 19:2574969
Photos
Ok, so I've tried sending one of the admins a message about this many moons ago, but I have to get any response sooo I'm going to put it here and hope someone can help me!

Whenever I try to expand people's pictures (or my own) it just doesn't work. Instead of expanding they collapse into a tiny black box. =/ It's such a shame because I would use this site so much more if I could actually view people's pictures properly!

(ps I use Google Chrome, and am not really willing to change browsers if it turns out that Chrome just does not agree with the site =/)


25 Nov 2011 - 21:4474985
Its not Chrome. I use it too.


__________________
Ayacon Plans
25 Nov 2011 - 23:3074991
I also use Chrome and I don't have a problem, somehow you might have Javascript disabled, you could try this website http://www.javatester.org/enabled.html and http://www.javatester.org/javascript.html

Let us know how you get on, you might want to get the latest version of Chrome if you don't have it which you can get from here:
Chrome


26 Nov 2011 - 00:2174997
I have the latest Java and the latest Chrome already... My java gets updated automatically, so I'm such I've gone through a couple of versions since having this problem with the photos!


26 Nov 2011 - 12:3275008
Java and JavaScript are very different beasts, though the fact you say it changes at all sounds like JavaScript is working, to a point at least..

As a test try and copypaste
http://www.cosplayisland.co.uk/files/costumes/11/21874/brawler13-2.jpg

and see if the image appears, and try clicking images in
http://www.cosplayisland.co.uk/costume/view/21874

and yell if any of that works/doesn't work?

The only time I've seen images shrink to nothing is when there's been an issue uploading and the end file just isn't there, pondering if somehow an adblocker or similar is stopping the images from appearing.


26 Nov 2011 - 13:5775010
The first image shows up fine on my computer. When looking at the photos, a couple of them expand, but the rest just shrink as per usual. =S I sometimes get a few images that expand like they're supposed to and I'm like 'yay, it's working now!' but then it always goes back to shrinking. Don't get why it works for some and not for others... You would think if it was a javascript or adblocker problem no images would show up at all. Maybe?


27 Nov 2011 - 21:4475078
I have the same issue, however I just right-click and "Open link in new tab".


28 Nov 2011 - 12:3575117
Thanks for all the info, it's really helped us get to the bottom of this.

We've updated the image viewer now which should have solved this problem. Please let us know if you're still having any issues or have just started to see new problems with images as of today.

You may need to refresh the page to pick up the changes as javascript can be cached by your browser.


07 Oct 2012 - 09:1592233
I'm having problems expanding photo's again, any help would be appreciated.


Login to reply  Page: « < 0 of 1 > »