Login or register to post.
Login to reply  Page: « < 1 of 1 > »
23 Jun 2010 - 18:1735048
User Not Found?
On the Twitter bit of my proffie page, it tells me "User not found".

I think it does it on other people's profiles too...

Teh image of teh 'User not found'

30 Jun 2010 - 17:1535428
I get that too - I thought it was just coz my tweets were protected but I changed that and still no luck

05 Nov 2010 - 02:4444158
Yes, I get that too. >.<
At first I thought I had made a mistake in my username (not likely, seeing as "ShadowsOfSora" is pretty much my username for everything), but it still says "User Not Found".

Hi, I'm Ash! I'll be your rapist for today. ^ - ^
18 Nov 2010 - 07:1045287
I get it as well.

18 Nov 2010 - 15:3845309
The user not found message was always very misleading. It throws that up if it cant' get your tweets for whatever reason, for sometime now that has typically not been because you got your user name wrong but because our requests to twitter's API were so high we were being blocked by them.

So yesterday I replaced the twitter code with some different stuff that means your browser talks directly to twitter instead of going through our server.

For the most part this should now mean everyone should have working twitter on their profile.

HOWEVER today Amy pointed out to me if you go to Sephirayne's profile you get asked for a username/password. This is because her twitter account is protected and so the little twitter box I'm using doesn't actually work.

So where does this leave us. I guess I need to ask if you have a protected account, not to fill in your twitter name on your profile as it will cause other members to get a password prompt when they go to your profile.

This is not ideal, but right now I'm not sure how to fix all this without just removing twitter completely.

Last edited by PerrinAshcroft (18 Nov 2010 - 15:39)
18 Nov 2010 - 15:4245311
Ah right. Having it work our own browser server makes sense. I can imagine that it could cause a bit of havoc with ci's.

I did wonder if I should unprotect my tweets so that it would work. Might try it and see what it dose.

*edit* Have now unprotected my tweets. Yes, it works now.

Thanks, Perrin for sorting it out.


Last edited by Sephirayne (18 Nov 2010 - 15:49)
Login to reply  Page: « < 1 of 1 > »