Login or register to post.
Login to reply  Page: « < 1 of 1 > »
13 Jan 2008 - 13:311391
please help =s
hi im having a problem with uploading some picture if just deleted 2 of my cloud strife picture and wanted to upload 2 differnt once and it want let me there no upload new images botton or anythink like that.

can you help me please


__________________
13 Jan 2008 - 22:001396
Quote grayskull8:
hi im having a problem with uploading some picture if just deleted 2 of my cloud strife picture and wanted to upload 2 differnt once and it want let me there no upload new images botton or anythink like that.

can you help me please


Hey, sorry that you're having troubles! Can I just confirm what you can see on your page?

The button to add new images should be below the four pictures you already have uploaded on the site, just above the 'Costume Information' heading. If you dont have the option to add any, you should see a message saying that you cannot add any more photos to that costume.

Can you see either of these? If you cant, let me know and we'll look into it asap.

(Sorry for the slow reply, I currently do not have internet at home!)


13 Jan 2008 - 22:521397
well there is a upload button but i cant click it, it just say up load image.

i tryed my vinny it say sorry you cant up load anymore images but thats because i have 6 vinny pics but my cloud has only 4 =s


__________________
14 Jan 2008 - 19:081400
The message is displaying correctly on your Vincent costume then, and you've managed to upload pics to your Cloud version 2. It seems rather strange that it is just one of your costumes!

Okay, can I ask you to tell me the internet browser that you are currently using? Also did you get any error messages when you deleted the photos before?

We've tried to re-create the error, but it all seems to work fine for us! Hopefully we'll have this exceedingly random bug tracked down soon If anyone else has experienced this, please let us know either by posting here or via PM.


14 Jan 2008 - 21:361401
sorry all ^_^
well it turns out its total my folt at this end my halls have just updated there internet conextsion and well let say it fudged up some what update my arss its total slow was better with outthe update. anyhoo its ok not ur problem its to do with loading speed and such like so sorry for the bother ive coursed.

forgive me ^_^

grayskull8


__________________
14 Jan 2008 - 21:521402
Hey, no worries. If anything I'm glad it turned out that it was your end, rather than a serious bug with the site

Hope your halls sort out their internet connection soon!


Login to reply  Page: « < 1 of 1 > »